Authentication timeouts
Incident Report for Worthy
Resolved
This incident has been resolved.
Posted Nov 28, 2018 - 18:36 UTC
Update
Logging in will work again now. Sorry for the inconvenience!
Posted Nov 28, 2018 - 18:36 UTC
Investigating
We are actively working with our authentication provider to make it so users can log in again.
Posted Nov 28, 2018 - 16:34 UTC
This incident affected: Worthy Bond Management API and Worthy Capital App.