Long response times and timeouts creating and retrieving resources...
Incident Report for Worthy
Resolved
This incident has been resolved.
Posted Oct 30, 2019 - 20:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 30, 2019 - 19:11 UTC
Identified
We are continuing to investigate this issue.
Posted Oct 30, 2019 - 19:01 UTC
Update
We are continuing to investigate this issue.
Posted Oct 30, 2019 - 18:59 UTC
Investigating
Our bank processor has identified and are investigating higher than average response times and timeouts in API v2. We apologize for the inconvenience and will provide an update shortly.
Posted Oct 30, 2019 - 18:59 UTC
This incident affected: Worthy Bond Management API and Worthy Capital App.