Authentication provider outage
Incident Report for Worthy
Resolved
This incident has been resolved.
Posted Dec 19, 2019 - 20:35 UTC
Monitoring
Our authentication provider is seeing metrics improving across the board after applying a change on the infrastructure. We are monitoring the situation but it seems to be resolved now.
Posted Dec 19, 2019 - 19:11 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 19, 2019 - 18:07 UTC
Investigating
Our upstream authentication provider is reporting issues. Signing in to the dashboard may not work. Banking activity is unaffected.
Posted Dec 19, 2019 - 18:06 UTC
This incident affected: Worthy Capital App.