Service outage
Incident Report for Worthy
Resolved
This incident has been resolved.
Posted Dec 08, 2021 - 14:11 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 07, 2021 - 22:16 UTC
Investigating
AWS Cloud services platform is experiencing persistent outages. We are monitoring and be back up as soon as possible.
Posted Dec 07, 2021 - 19:04 UTC
This incident affected: Worthy Bond Management API and Worthy Capital App.