Issues with microdeposit verification in web app
Incident Report for Worthy
Postmortem

A recent web app update contained code to improve the validation of the routing and account number inputs on the microdeposit verification portion of the Add Funding Source onboarding step. After deployment, we quickly identified a regression where the validation logic prevented a small number of users from completing microdeposit verification. A fix was deployed within the hour and the issue was resolved.

Posted Oct 30, 2018 - 19:28 UTC

Resolved
This incident has been resolved.
Posted Oct 30, 2018 - 19:26 UTC
Monitoring
We have deployed a fix and are monitoring affected users to ensure the issue has been completely resolved.
Posted Oct 30, 2018 - 16:35 UTC
Identified
We have identified an issue affecting users who attempt microdeposit verification using our web app at https://worthy.capital. We are actively working on a fix and will deploy a new version shortly.
Posted Oct 30, 2018 - 16:01 UTC
This incident affected: Worthy Capital App.