Provide Gateway Timeout
Incident Report for Worthy
Resolved
This incident has been resolved.
Posted Apr 21, 2021 - 00:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 20, 2021 - 19:51 UTC
Identified
Our authentication provider is currently down. Waiting for resolution.
Posted Apr 20, 2021 - 16:29 UTC
This incident affected: Worthy Bond Management API and Worthy Capital App.